Bienvenue Invité 

Afficher/Cacher l'entête

Bienvenue utilisateur invité, publier sur ce forum requiert une inscription.





Pages: [1]
Auteur Discussion:Effet visuel dérangeant
Eclipso
Nouveau
Messages: 3
Permalink
Publier Effet visuel dérangeant
le: November 9, 2012, 00:34
Citer

Bonjour,
j'ai une petite question concernant Iumkit: Voilà, je l'ai "installé" si on peut dire, et depuis, mes icônes et mes fenêtres ont un effet visuel assez dérangeant, ils "s'étalent" sur la droite dans un effet de fondu.. Mais en réalité ça me le fait partout, y compris dans certains jeux.. Bref, je me demandais donc s'il était possible de retirer cet effet visuel ? Je sais que les changements apporté sont irréversibles (Pourquoi d'ailleurs ? S'il s'agit de simple clé de registre, on devrait peut être penser à faire un backup de nos clés de registre avant, afin de les remettre si nécessaire, non ? Peut être une idée de suggestion, enfin si cela est l'explication, je ne m'y connais pas plus que ça ^^" )

Bref, voilà mon problème, cet effet d’aplatis des zones claires.. Surtout sur un fond d'écran sombre.. ^^" Et je commence à me demander si je vais pas réinstaller Windows, pour vous dire à quel point ça me turlupine! xD

Merci d'avance 🙂

LeMatx
Administrateur
Messages: 60
Permalink
Publier Re: Effet visuel dérangeant
le: November 9, 2012, 09:35
Citer

Bonjour,

Je peu dire que le kit n'est pas responsable de ça ! C'est impossible techniquement, sauf si j'ai louper un truc 😯
Vérifie les pilotes de ta CG.

Si tu peu faire une capture d'écran du bug.
Sinon dans la prochaine version du kit on pourra crée un point de restauration automatique pour revenir en arrière.
Voilà.

Eclipso
Nouveau
Messages: 3
Permalink
Publier Re: Effet visuel dérangeant
le: November 9, 2012, 18:51
Citer

Un point de restauration serait effectivement intéressant ^^

Quant à ta remarque, hé bien c'est bizarre car c'est apparu juste après l'installation de Iumkit, et je n'avais pas ça avant.. Et problème, si je fais un scren, pour moi il y aura le bug et peut être pas pour vous lol ^^" Auquel cas, c'est mon affichage qui chouinerait quelque part.. :/
Je peux en revanche essayer d installer Iumkit sur une Machine Virtuelle, lancée elle-même sur une autre machine physique (afin de ne pas fausser les résultats lors de l'affichage de cette machine virtuelle) et voir si dans cette machine virtuelle l'effet réapparaît? Si oui alors le kit sera en cause, si non alors je ne sais vraiment pas ce qui pourrait provoquer ça.. Et faire un screen de quelque chose qui n'existe pas chez vous est impossible, sauf photo éventuellement.. ^^"

Ou je peux aussi brancher mon écran sur une autre machine physique afin de voir si l'effet est toujours là, auquel cas ce serait l'écran le problème.. J'espère quand même pas.. ^^" Et en fait plus j'y pense et non ce n'est pas ça: Lors de l'affichage des infos de boot, l'effet de fondu n'est pas présent, c'est dans Windows que quelque chose est modifié, ou un driver, puisque ceux ci ne sont pas utilisé de base par le bios (et donc l'affichage de ces infos) non ? (Je dis peut être une énorme bêtise, si c'est le cas, désolé ^^)
NB : Ma CG (GTX 560 Ti) est déjà à jour, je l'ai justement faite il y a peu afin de la "contrôler" un peu mieux. niveau fréquences etc..

Bref, je te tiendrai au courant, car le temps de faire tout ces petits tests.. Hé bien ça prend pas mal de temps quand même ^^
Et merci de ta réponse rapide 🙂

Eclipso
Nouveau
Messages: 3
Permalink
Publier Re: Effet visuel dérangeant
le: November 20, 2012, 14:42
Citer

Me revoilà, alors après plusieurs test, j'ai résolu le problème.. Ou plutôt il s'est résolu tout seul..
J'ai testé sur un autre ordinateur, en prenant soin d'appliquer Iumkit dans une Machine Virtuelle Windows (le même que j'utilise sur mon PC principal) et là rien.. J'ai donc décidé de brancher mon écran principal sur mon second PC.. Toujours rien.. Je me dis donc que c'est dans l'ordinateur principal que le problème se trouve.. Je rebranche mon écran principal à mon PC Fixe, et miracle, cet effet a disparu..

Allez savoir pourquoi, apparemment débrancher et rebrancher mon écran a résolu le problème.. Toujours est-il que Iumkit n'est pas en cause, désolé ^^"

LeMatx
Administrateur
Messages: 60
Permalink
Publier Re: Effet visuel dérangeant
le: November 20, 2012, 20:31
Citer

Merci du retour.... je pensez bien que c'était pas possible que le kit soit responsable de ca !

Pages: [1]
Mingle Forum by cartpauj
Version: 1.0.34 ; Page chargée en: 0.123 secondes.